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Styles 
A style is a pre-formatted standard that can be applied to headings and text. All text 
formatted with a particular style will have the same appearance. Word comes with a 
variety of styles, which can be modified. Or users can create their own styles. 

Why use styles? 
Using styles will make your documentation easier. Here are a few reasons: 

 Styles ensure document headings and text are consistent. 

 You do not have to remember what formatting has been applied to each 
heading – the formats are automatically applied when you use the style. 

 If headings need to be reformatted, only one needs to be changed and the 
entire document will be updated. 

 Features such as text flow are built into styles to prevent incorrect page 
breaks. 

 It is easy to develop a Table of Contents. 

Applying Styles to text using the Home tabs 

 

To apply a built–in heading style 
 Select the text to which you want to apply a style. 

 Select the Style you want to apply in the Styles group on the Home tab. If 
you don’t see the style that you want, click the arrow below (to view all) or 
arrow beside the visible options (to scroll right/left). 

 You can see how selected text will look with a particular style by placing your 
pointer over the style that you want to preview. 

 You can easily modify one style, by right clicking on the style. 

Applying Styles to text using the Styles task pane 
 Select the text to which you want to apply the style. 

 Click on the Manage the styles that are used in the document button. 

 click to launch dialog box   
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A Styles window displays on the right of the screen, each one shows a formatting 
preview or you can tick Show Styles Guides, to view where styles are in the overall 
document.   

 

 Click on the style you want to apply from 
the list. 

 If the style you want is not shown, use the 
List field. Change from Styles in Use or 
Recommended (see image) to All Styles. 

 

Setting a Style for the following 
paragraph 
This is useful for setting your styles so that when 
you press ENTER after using a certain style, the 
next style used is automatically selected. 

Using the Styles window (see above): 

 Hover over the style you want to modify 
from the Styles box, click the down arrow 
on the right. Choose Modify Style. 

 Choose Style for the Following 
Paragraph field and select the style 
required. 

 

Using Quick Styles 
You can apply a specific style quickly by using the Quick Style Gallery found on the 
Home tab in the Styles group. Each set of Quick Styles will include styles for several 
heading levels, body text, a quote and a title. They are designed to work together to 
create an attractive and readable document. 

To add a new style to the Quick Styles Gallery: 

 Select the text that you want to create as a new style. 

 Click the Change Quick Styles Settings button           , choose Styles, then 

click Save as a Quick Style Set. 
 Give the style a name and then click Save. 

Remove a style from the Quick Styles Gallery 
 In Finder on the main Word menu, open Users/your 

username/library/Application Support/Microsoft/Office/Style Sets folder. 

 Drag the Quick Style Set you want to delete to the trash can.  
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Table of Contents 
You can build a Table of Contents from your heading styles. 

Creating a Contents Page 
The Table of Contents lists each of the headings and its page number. Each heading 
is created through a “Style”, the styles are used to create the Table of Contents. 

To create a contents page, do the following: 

 Press command + home (Macbook: fn + command + left arrow key) to move 
to the top of your document.  

 On the Document Elements tab, in the Insert Pages group select Blank to 
start a new page. 

 Click where you want to insert the table of contents. Usually at the top of the 
document (command + home again or Macbook: fn + command + left arrow). 

 On the Document Elements tab, in the Table of Contents group, click the 
Table of Contents you like from the gallery.  Click the arrow below (to view 
all) and see which styles are auto and manual.  Use an automatic one, for 
easy updating. Note: Styles with ‘type here’ are manual. 

Update the Table of Contents 
 On the Document Elements tab, in the Table of Contents group, click the 

Update button.  

 Click Update page numbers only or Update entire table. Then OK. 

Insert a Page Break 
You can insert a page break anywhere in your document.   
 Click where you want to start a new page. 
 On the Document Elements tab, in the 

Insert Pages group, click Break, then 
select Page or press command + enter 
(Macbook: shift + fn + return key). 

Insert a Section Break 
You can use section breaks to change the layout or formatting of a page or pages in 
your document.  Examples for using sections include: 

 Separating the chapters in your document so that the page numbering for 
each chapter starts at 1.  

 A different page orientation – e.g. landscape. 

 Different alignment – e.g. to vertically centre one page only.  

 You can also create different headers and footers for each section. 

To create a section break 
 Click where you want to make a formatting change (section break). 
 On the Document Elements tab, in the Insert Pages group, click Break.   

 

 
 In the Section Breaks group, click the section break that suits your 

formatting. 
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Remove a section break 
To remove a section break, make sure you are in Draft view so you can see the 
double dotted line section break: 

On the bottom left of the document, click the Draft View icon. 

 Select the section break (with cursor on the section break line, hold down the 
shift key + press the right arrow key). This partially highlights the line. 

 Press delete button on the keyboard.      

 Return to Print Layout view. 

 
 

 

 

Adding Page Numbers 
Office Word 2011 enables you to add page numbers in two principal ways.  You can 
add basic page numbers by using the Page Number icon on the Document 
Elements tab, or you can add page numbers along with additional content by using 
the built-in or custom Header and Footer galleries. 

When you insert a page number using the page number icon, Word 2011 
automatically inserts the selected page number and opens the header and footer 
layer in your document for additional editing.  If you want to add more complex page 
numbering as well as additional information, you can add headers and footers as 
described below under Insert headers and footers. 

Inserting Page Numbers  
 On the Document Elements tab under 

the Header and Footer group choose 
Page #.   

 Choose the Position and Alignment of 
the Page numbers. 

Page Number Formats 
 Insert the page number as above. 

 Format Page Numbers can be used from 
the Page Number icon by clicking the 
Format button.  The Page Number 
Format box (below) opens. 

 Format the number as required.   

 

Note: ‘Start at’ can be used to change format 
between sections, add a section break as 
described previously.  eg: First section = Contents 
pages can be roman numerals ( I, II ), next section 
would start at 1 ( 1, 2, 3 etc) 
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Insert headers and footers 
Headers and footers are areas in the top, bottom and side margins of each pages in 
a document. 

You can insert or change text or graphics in headers and footers. For example, you 
can add page numbers, the time and date, a company logo, the document title or file 
name, or the author’s name.   
 
 On the Document Elements tab in 

the Header and Footer group 
choose either Header or Footer. 

 Choose a Built-In header or footer. 

 Type your text in the space 
provided. 

 To stop editing click on the close or 
 below the Header or above the 
Footer in your document. 

 Double click into the Header or 
Footer in your document anytime 
you want to edit. 

Note: When you insert a header or footer, 
the header and footer areas become 
accessible, the content area of the 
document becomes temporarily unavailable 
and the Header & Footer Tools displays along with the Header and Footer 
contextual tab (as shown below). 

 

 

 

 

 

Creating a different Header and Footer for the first page 
Decide if you want a Cover Page from the Word 2011 templates or want to create 
your own.  If creating your own follow instructions here.  Alternatively see section 
Insert a Cover Page as you may not need to use these instructions here. 
 
Once a header or footer has been inserted the Header and Footer contextual tab 
becomes available. To activate this you must be clicked into the Header or Footer 
area – to do this double click in this area. 
 
 On the first page of the document, double click in the header or footer area. 

 Tick Different First Page in the Options group. 

 A new header and footer section will be created on the first page to be 
customized. 

Note: If you choose not to use a header or footer on the first page, follow the 
instructions above, leaving it blank.  

Reminder: Press fn + shift + return to start a new page. 
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Creating different odd and even page Header and Footers 
This is often used in documents which are bound together into a spine. This is 
available on the Header and Footer tab, once an existing header and footer has 
been inserted.   
 
Tick Different Odd & Even Pages tick box in the 
Options group.     

 

Templates are set up for Odd and Even Pages, go to Document Elements tab 
Header or Document Elements tab Footer to view option.                                                                                                                                    

Cover Pages 
Built-in templates allow you to easily create cover pages. 
 
 On the Document Elements tab, in the Insert Pages group choose Cover. 
 Choose a style for the cover page. 

 Type your text in the areas provided. 

Note: You can only have one cover page, adding a new one will override a previous 
selection. 

Removing a Cover Page 
 Hover over the cover page in your document. 

 Click the ABC icon that appears.   

 Choose Remove Cover Page. 

Create a Multilevel list 
A multilevel list shows the list items at different levels rather than at one 
level.  
 
You can pick a multilevel list style from the gallery, or you can create a new multilevel 
list style. 
 
First you need to link your Multilevel List to your Styles: 
 For each Heading Style you want to use, type a list somewhere in your 

document. I suggest at the end of your document.  Type this: 
 

Heading 1 

Heading 2 

Heading 3 

Heading 4 

 Starting at Heading 1, highlight and click Heading 1 style on the Home tab, 
Styles group. Then highlight Heading 2 on the list and click Heading 2 style 
on the Home tab, Styles group. Repeat with your remaining heading styles. 
Delete or add Headings, if you require more or less in your document. 
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 Highlight all of the headings typed above. See image.    

 
 Click on the Home tab, in the Paragraph group, click on 

the Multilevel List button. Shown below. 
 
 
                                                              Multilevel List button. 
 
 
 Choose a multilevel list style in the gallery 

of styles. I recommend the 6th option. As 
shown here.  

 
You will see all the Heading styles on the Home 
tab, in the Styles group, your headings now have 
the Multilevel List you selected. 
 
 Next delete the list we added to the 

bottom of your document.   
 

Now every time you use a heading style the 
Multilevel List option will be automatically added.  
Note: It also updates previously added Headings 
automatically. 

Using Outline View 
Outline View allows you to see the overall structure of the document. The features in 
Outline View make it easier to set up headings and sub-headings and to move 
quickly around a very long document created using styles.  
 
To access Outline View:  
Select Outline View from the icons at the 
bottom left of your screen. The Outlining tab 
will show on your screen. 

          Outline 
 

Note: The Home tab updates by adding the Outline Tools group. 
 
 
 
 
 
 
The following list describes what formatting appears in outline view, and what 
formatting changes you can make. 
 
 Each heading level is formatted with the appropriate built-in heading style. 

Microsoft Word has nine different built-in styles: Heading 1 through Heading 
9.) In Outline View, you can automatically apply heading styles by using the 
toolbar to change the headings to the appropriate levels.  

Levels = Heading styles, 1 is the top level, body text is the lowest level. 
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Note: If you want to change the appearance of a heading style, you can modify its 
formatting in Home tab. Refer to Styles section at the start of this manual. 

 Word indents each heading according to its level. The indentations appear 
only in Outline View; Word removes the indentations when you switch to 
another view. 

 Paragraph formatting doesn't appear. Also, the ruler and the paragraph 
formatting commands are not available. (You can apply styles, although you 
might not be able to see all the style formatting.) To view or modify paragraph 
formatting, switch to another view.  

 If you find character formatting (such as large fonts or italic) distracting, you 
can display the outline as plain text. On the Home tab in the                 
Outline Tools group. Click the Formatting button.   

 

Additional viewing options: 
 To show level 1 headings only, select it from the list on the Home tab. 

 View more than one level – Use the Show Level drop down function, on the 
Home tab, it will show previous levels and the selected level. Level 1 and 2 
headings can be displayed by selecting Show Level 2 from the list on the 
toolbar. 

 

 

 

 

 

 

 
 A + sign beside heading indicates there is more to be viewed under the 

heading. If the heading is underlined, then the content is collapsed.   

 A  sign beside text, indicates the text is body text or a clear line. 
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Expanding and Collapsing 
There are two ways for expanding and collapsing text and headings: 

 Click on a heading and use the Expand and Collapse buttons in the Outline 
Tools group to expand or collapse the next level of heading or text.   

 

 Double click on the + sign next to the heading you wish to expand and it will 
reveal everything under that heading, whether it is text or more sub-headings. 
To collapse the text again, double click on the plus sign again. 

Viewing Text 
To view text, tick the “Show first line only” button to switch between viewing the full 
paragraph and the first line of paragraph only.  

 

 

 
 

 

Demoting and Promoting Headings 
If you want to change a heading to another level do this with the Outline Tools. 

 

 
             Promote options                                                        Demote options 

 

• Click on any heading ie; level 3 (heading 3) and promote it to a level 2 
heading, using the single arrow Promote button.  To promote to level 1 
(highest level) use the double headed arrow. Demote by a level or more using 
the single arrow Demote button. Demote to body text (lowest level) using the 
double headed arrow. 

Moving Headings 
Outline View is useful for moving blocks of text. When the text is collapsed to show 
only text of that level, all the text contained under that heading will move also. 

Use the Move Up and Move Down buttons to change the headings position. 

Remember: When text is expanded this allows you to move headings independently 
of the text under them.  If you need to move the heading and all the text under that 
heading you should not have the text under that heading expanded. 
 

Deleting Text 
When text is collapsed to level 1 headings, a heading can be highlighted and deleted 
by pressing the Delete key. However, this will also delete all the sub-headings and 
text under that heading as well. 

This is a good way of deleting large blocks of text that may span several pages. 
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Footnotes and Endnotes 
Footnotes and endnotes give additional information about specific text in your 
document. Footnotes appear at the bottom of the page and endnotes are at the end 
of a section or document. You might use footnotes for detailed comments and 
endnotes for citation of sources.  Footnotes and endnotes consist of two parts - the 
note reference mark and the note text. 

Note: By default, Word places footnotes at the end of the page and endnotes at the 
end of the document. 

 

To add a Footnote or Endnote:  

 In Print Layout view click where you want to insert the note reference mark. 

 On the Document Elements tab, in the Citations group, click Footnote or 
Endnote.  

 Type the text you want to appear in the end reference. Use Home tab to 
format text as usual. 

 Hover over the end of the footnote/endnote in the paragraph text and it will 
show you the corresponding end reference. Double click in front of the 
reference number to move between the two parts of each reference or from 
reference right click and choose Go to Footnote/Endnote. 

 

To edit a footnote or Endnote:  

 To make changes to the format of footnotes 
or endnotes, on the main word menu select 
Insert, then Footnote.  The Footnote and 
Endnote Dialog Box opens, in the Number 
format box, click the format that you want.                                           

 To use a custom mark instead of a 
traditional number format, use the dialog 
box, click Symbol next to Custom Mark 
and find then select, press OK.  This will 
add a new one, but not amend an existing 
one. Examples of symbols you may want to 
use include: ® (Registered Sign), © 
(Copyright Sign). 

 To change a Footnote into an Endnote or 
the alternative, right click on the end 
reference and select Convert to ….  To 
convert all Footnotes to Endnotes or the 
alternative, use the dialog box and click 
Convert. 

 To delete a Footnote or Endnote, just highlight the reference number within 
the page and hit delete on your keyboard, it is instantly deleted in both places. 
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Change Line Spacing 
To change line spacing:  

 Select the text you want to change 

 On the Home tab in the Paragraph group, 
click the Line Spacing button. 

Then do one of the following:  

 To apply a new setting, click the arrow, 
then select the number that you want  

 To set more precise measurements, 
choose Line Spacing Options.  

Quick options for standard Line Spacing are: 

 Single Spacing = Command + 1 

 One & Half Spacing = Command + 5 

 Double Spacing = Command + 2 

Page Set-Up and Margins 
To change the page margins or page orientation: 

 From the Layout tab in the Page Setup group.  

 Click on the Margins. Select an option from the display or create your own 
using Custom Margin option.  Note: Margin sizes are set numerically and 
measure the distance from the edge of the paper 

 Clicking on Orientation gives you the option to specify whether the printing 
will be in Portrait or Landscape. Note: Use Section Breaks to have some 
pages facing a different way. 

 Word Count 
To view the number of words and lines in a document: 

 The Word Count can be viewed on the Status Bar at the bottom of the 
screen.   

 

Add or Delete Captions 
A caption is a numbered label, such as “Figure 1” or 
“Table 1”, that you can add to a table, figure, picture, 
equation or another object in your document.  

 Select the item you want to add a caption to.   

 On the main word menu select Insert, then 
Caption.  
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 In the Caption dialog box that 
appears, select the options you want. 
In the Caption field, you can type a 
description of the picture or table (this 
will also appear automatically in a 
Table of Figures, if you set one up, 
refer below).  

 Existing Label options are given for 
Figure, Table & Equation. Use New 
Label if you want a different label for 
an object or selection of objects. 

      Figure 1-1  Heading and Figure Numbering  

 To Delete a caption, first select the caption, then press Delete on your 
keyboard. 

Add in caption numbering?  Refers to multilevel heading number and includes the 
caption number, see caption example above (1-1). To add this select Numbering 
and tick Include Chapter Number on the Caption Numbering dialog box, then OK. 

Creating a Table of Figures (using your captions) 
A Table of Figures in usually placed after the Table of Contents, for easy reference of 
any pictures or table descriptions for you or anyone reading your document. 

In your document, place the cursor where you want to insert a Table of Figures. 

 On the main Word menu, under Insert, click Index and Tables to reference 
the captions.  Click the Table of Figures tab.  

 Ensure your Caption field here is the same as the label on your Caption field.  

 

 

 

 

 Then click OK. 

 Type in the Heading in a Normal style (not a heading style) and right click 
Normal and change the font to mimic the Table of Contents heading.   

Note: this ensures multilevel numbering does not appear on the Table of Figures 
heading. 

Update the Table of Figures 
 Select the current table content, by putting your cursor on the Table of 

Figures heading, then Right click on reference and choose update field.   

 Click Update page numbers only or Update entire table. 
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Navigate a document with Navigation 
 

Document headings must be formatted with built-in heading styles in order to display 
in the Document Map. 

 On the panel above the tabs, click the Show or Hide the Sidebar button.  

 

 

 Then click the Document Map icon, this will show the titles in your document.   
 

 

 

 To display all headings at a specific level or below, right-click a heading in the 
Navigation pane, then click a number on the shortcut menu that appears 
beside Show Heading Levels. For example, click Show Heading 3 to display 
heading levels 1 through 3.  

 To collapse the subordinate headings under an individual heading, click the 
arrow next to the heading.  

 To display the subordinate headings under an individual heading, click the 
arrow next to the heading.  

 Click a heading in the Navigation pane you want to go to. The insertion point 
in the document will move to the selected heading.  

 Click the magnifying glass called Find and Replace, then   to open options.  
Use the Search Document option to find a word.  You can also activate the 
replace feature if required. 

 When finished, delete the find word/words, then click the Document Map icon 
to close navigation.  Close sidebar with icon or . 
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Master documents 
 

A master document contains links to a set of related subdocuments. Use a master 
document to organise and maintain a long document by dividing it into smaller, more 
manageable subdocuments. In a workgroup, store a master document on a network 
to share ownership of a document by dividing it into individual subdocuments. 

Understanding master document and subdocument creation  
To create a master document, you start with an outline and then designate headings 
in the outline as subdocuments. You can also add an existing document to a master 
document to make it a subdocument. 

Working with a master document 
A master document allows you to create a table of contents, index, cross-references, 
and headers and footers for all of the subdocuments. 

You can use View on the main Word menu and select Master Document, to work in 
a master document. For example, you can: 

 Expand or collapse subdocuments or change views to show or hide detail  

 Quickly change the structure of the document by adding, removing, 
combining, splitting, renaming, and rearranging subdocuments.  

Note: When you select Master Document, on View menu, the Home tab updates 
with the Outline Tools group.  Plus, you gain an additional toolbar (shown below) 
which helps you create subdocuments and link documents etc. 

 

 

Working with subdocuments 
To work with the contents of a subdocument, open it from the master document. 
When subdocuments are collapsed in the master document, each subdocument 
appears as a hyperlink. When you click the hyperlink, Microsoft Word displays the 
subdocument in a separate document window. See image below for  

Using templates and formatting in a master document 
The template you use for a master document controls the styles used, when you view 
and print the entire document. You can also use different templates, or use different 
settings within the templates, for the master document and for individual 
subdocuments. 
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Master Document Functions 
 

 
 
 
 

Button name 
 

Use to 
 

Expanded Subdocuments 
 
Show the actual subdocument content. 
 

Collapse Subdocuments 
 
Show the full file path to the subdocument content. 
 

Create Subdocuments 
 

 
Create a new subdocument that does not contain text; a 
subdocument must be embedded after a heading and the Expand 
Subdocument button activated. 
 

Remove Subdocuments 
 

 
Remove a subdocument that you no longer want to appear in the 
master document. 
 

Insert Subdocuments 
 

 
Insert an existing file to embed as a subdocument; a subdocument 
must be embedded after a heading and the Expand Subdocument 
button activated. 
 

Unlink Subdocuments 
 

 
Delete the link to the subdocument and copy the subdocument 
content into the master document; to activate, expand the 
subdocument, click in the subdocument, then click the Unlink button. 
 

Merge Subdocuments 
 

 
Merge multiple subdocuments into a single document; the content 
from all subdocuments is merged into the first document; to activate, 
select all the subdocuments in the document except the first 
document, then click the Merge button. 
 

Split Subdocuments 
 

 
Split the content of a subdocument into separate documents; to 
activate, select the content to split into a new document and then 
click the Split button. 
 

Lock Document 
 

 
Lock the document links so that any changes you make to the 
subdocument content in the master document are not made to the 
original subdocument stored as a separate file. 
  

 Change the view back to Print Layout to close the Master Document view 
and close the toolbars. 

Note: If you are unable to edit a subdocument as it is locked and read only, close the 
master document, reopen just the subdocument. Save previous copies if testing new 
formats, always have a copy you can return to. 
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Creating a template 
Before starting a template: 

 Check with your tutor what the required format for a thesis is: 

 Margins 

 Line spacing 

 Binding 

 Numbering of pages 

 Printing 

 Make those changes to the Page Setup. 

Include the following in your template: 
 Set up Heading styles. 

 Number headings using the Multilevel List. This may include the sub-
headings. 

 Modify the body text if required. 

 Check you have Widow/Orphan Control on. 

 Page numbering. 

 Headers and Footers 

  Add captions to graphics, tables and charts. 

 

Saving the template 
Once you have all your styles etc set up, you'll need to save them in your template. 
However, you won't need any of your text in the template - just the Page Setup and 
style settings. 
 Press command + A to select all of your text. 

  Press command + X or click on Edit on the main Word menu, then Cut to 
remove the text (and copy it to the Clipboard). 

 Click on the File menu and choose Save As. 

 In the Format box choose either Word Template or if your document has 
macros, Word Macro Enabled Template. 

 Name your template (eg: Long Documentation or Thesis) and click Save. 

If you find you need to alter the template in the future, you can always reopen this 
template file and make the necessary changes. You can also create or redefine a 
style from within a document. 

 

Creating a New File Using the Template 
File Button, New, My Templates 

To create a new file (based on the template): 

 Click on File menu, click on New from Template from the list. Click on My 
Templates on the left. Then select your template by double-clicking or click, 
then select Choose button. 
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The Templates window which appears allows you to create a New Document using a 
particular template. The default Blank Document uses Normal.dot; you want one 
using your own thesis.dotx or thesis.dotm (if saved as a Word Macro Enabled 
Document). 
 

 

 

 

 

 

 

 

 

 

 

 

 Then select your template by double-clicking, or click once, then select 
Choose button. 

A new blank document will appear, ready for you to start typing your text. Save the 
template as a normal document.  
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